What are the minimum system / software requirements?

You are here:
  • Main
  • FAQ
  • What are the minimum system / software requirements?
< All Topics
  • Required operating system: Windows 32 or 64 Bit
  • Office 2016 32 Bit
  • The software is not compatible with Mac OS or Microsoft Office 64 bit
  • Tradumanager is built on MS Access. However, the Access full version is not required as the installation package already contains a Access Runtime (a free version of MS Access). If you have an MS Access full version installed, Access Runtime will not be installed. However, an up-to-date version of Access is required in any case.
Previous I get an error regarding OLE Server or ActiveX Control. What can I do?
Next Where can I host my MySQL database?
Table of Contents